Elevated Order Errors
Incident Report for Hey You
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 11:38 AEST
Investigating
We're experiencing an elevated level of order submission/acceptance errors and are currently looking into the issue.
Posted Sep 18, 2023 - 11:30 AEST
This incident affected: Website, Customer Order Submission, and Venue Order Acceptance.