Elevated Order Errors
Incident Report for Hey You
Postmortem

Summary

All Lightspeed POS integrations were experiencing problems between 9:15am and 10:15am

Any Hey You venue integrated via Lightspeed/Kounta may have been experiencing problems receiving orders from Hey You during this period.

See related: https://status.kounta.com/incidents/qblcw10fy3ms

Posted Sep 11, 2022 - 10:24 AEST

Resolved
This incident has been resolved.
Posted Sep 11, 2022 - 10:11 AEST
Investigating
We're experiencing an elevated level of order submission/acceptance errors and are currently looking into the issue.
Posted Sep 11, 2022 - 09:17 AEST