Elevated Order Errors
Incident Report for Hey You
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 16:45 AEST
Investigating
We're experiencing an elevated level of order submission/acceptance errors and are currently looking into the issue.
Posted Aug 18, 2022 - 16:23 AEST