Payment Service issue
Incident Report for Hey You
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 24, 2019 - 11:15 AEST
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Apr 23, 2019 - 11:25 AEST
Monitoring
The issue has been fixed and all payment services have been restored
Posted 4 months ago. Apr 23, 2019 - 11:05 AEST
Update
One of our payment service providers has acknowledged a network failure on an upstream switch and are working to resolve the issue.
Posted 4 months ago. Apr 23, 2019 - 10:57 AEST
Identified
We're currently experiencing an issue with our payment service provider.
Posted 4 months ago. Apr 23, 2019 - 10:16 AEST
This incident affected: Customer Order Submission.